Recent Posts

Pages: 1 ... 5 6 7 8 9 [10]
91
XML created by GPU Caps Viewer in not correct from XML requirements point of view and are impossible to parse correctly.

Just a few samples:
1. Attribute "vddc", "gpu_clock", "mem_clock" are specified for element "gpu" for a few times. May be it is reasonable to add a separate branch for each P state.
2. 'GL_MAX_TEXTURE_COORDS' is a duplicate attribute name
3. Unexpected </graphics_controller>  in <gpu_viewer>

Please fix it...
92
GPU Tools - Benchmarking / GPU Caps Viewer with Intel's new iGPU ?
« Last post by chuft-captain on June 05, 2012, 12:20:59 AM »
Hi,

I just learned about the existence of GPU Caps Viewer.
Can anyone tell me if GPU Caps Viewer will analyse integrated GPU's, or will it only work with discrete cards?

Specifically the new Intel HD4000 graphics in the new Ivy Bridge chips. - 64MB dedicated,

Thanks
CC

Running: Windows 7 64bit, i7-3770K (with HD4000 graphics)
93
GPU Tools - Benchmarking / Is my GTX 580 Phantom broken?
« Last post by Shockwave on May 31, 2012, 06:12:38 PM »
Hey,

since a while i get som problems with my card...




also the benchmark seems to be a bit low




am i right that this card is broken?
or could it be some kind of wrong setup?
i have also an old GF 7600GS in this system can that make trouble?


Thx for help
94
GPU Tools - Benchmarking / FurMark Freezes up
« Last post by Tom Bradford on May 29, 2012, 06:54:07 AM »
Hi Guys.  Can you help me out of a nightmare time?  Furmark 1.10.1 freezes my whole system when I hit the 'Go' button for a benchmark.

I put together the following build:

Mobo:  ASUS P6T
CPU:  Xeon W3565
RAM: 6 GB Corsair Vengeance
PSU:  750 watt something.
OS:  Windows 7 64-bit
Video:  Radeon HD4870x2  (the dual card, not Crossfire)

It was a nightmare of crashes and bsods, and benchmarking the Radeon produced some chronic results so I swapped the Radeon out for a GTX570 and 'downgraded' to XP (SP3) 32-bit with a 2GB RAM disk for swap.

This seemed to run very much better with no crashes in gaming and reasonable results in SiSoft Sandra and Kombustor but when ever I hit the 'Go" button on any benchmark in FurMark 1.10.1 my system just freezes up, with the display frozen as it was when I hit the button.  The only way out is to power the system off.

Putting the HD4870x2 back into the system and running FurMark Preset 1080p gives me a score of 241 and 4 fps in Windowed mode and a score of 239 and 3 fps full-screen.  However trying the same with the GYX 570, as I say, just freezes everything up.

So what am I doing wrong?  Or is the root of my problem not the graphics card at all?

The only quasi clue I can get from the Windows event log is the following entry for about the time the freeze-up occurs:

"Event Type:   Warning
Event Source:   NVIDIA OpenGL Driver
Event Category:   None
Event ID:   2
Date:      29/05/2012
Time:      4:42:56 p.m.
User:      N/A
Computer:   CAROLINE
Description:
The NVIDIA OpenGL driver has not been able to initialize
a connection with the GPU. This might be due to out of memory error,
an exhaustion of system resources or too many graphical applications running.
The application will not render correctly."

Does that help?

Thanks

Ps.  The GTX570 is the Gigabyte OC and hence factory overclocked, and the Radeon was Powercolor likewise factory overclocked, but I have left these alone and done no overclocking on the board or CPU.
95
GPU Tools - Benchmarking / +90C Temps on Gigabyte OC GTX 670 at Stock Speeds
« Last post by Aldyrin on May 16, 2012, 04:18:37 PM »
Title pretty much says it all.  I'm having to stop the burnin using furmark 1.10.0 because my GTX 670 temps are going over 90C.  I'm wondering if I have a bad card...  The ventilation in my case is good (silverstone ft02).

Thoughts/suggestions?
96
GeeXLab (forum en francais) / Re: Geexlab linux ?
« Last post by sundaymaker on May 10, 2012, 07:46:10 PM »
Super  nouvelle  :kimouss:

Je te PM mon adresse email. Trop content je suis, en esperant qu'avec mon background et ma bonne volonté, j'arrive à quelque chose  :thumbup:

merci




97
GeeXLab (forum en francais) / Re: Geexlab linux ?
« Last post by JeGX on May 10, 2012, 04:16:40 PM »
Est il prévu de faire dans un avenir proche une version linux (meme une version pro payante) de ce logiciel ?  Je n'utilise plus que linux à la maison, j'ai essayé de passer par WINE mais sans succés.
la réponse est... OUI. Et c'est même en cours  ;)
Dès que GeeXLab version Linux commencera à fonctionner, je posterai sur geeks3d.com (tu peux aussi me donner ton email par PM, je te recontacterai en temps utile).
98
oZone3D.Net News / FurMark 1.10.1 released
« Last post by JeGX on May 10, 2012, 04:08:56 PM »


Complete story and download of FurMark 1.10.1 can be found HERE.
99
oZone3D.Net News / GPU Shark 0.6.3 released with GTX 690 and GTX 670 support
« Last post by JeGX on May 10, 2012, 04:07:23 PM »


Complete story and download of GPU Shark 0.6.3 are available HERE.
100


Complete test can be found HERE.


Pages: 1 ... 5 6 7 8 9 [10]